Data Processing Delays
Incident Report for Tormiinfo
Resolved
This incident has been resolved.
Posted Jan 25, 2025 - 23:46 EET
Investigating
Our data processing infrastructure is running behind. No data has been lost, and the system should be caught up shortly. However, the website might be slower, and errors may occur.
Posted Jan 25, 2025 - 14:58 EET
This incident affected: API, Website Status, and Real-Time Data.